Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 26, 2025 - 14:00 PST
Update
We have a planned service maintenance for Aisera Platform scheduled for Non-America based Customers:
February 26 from 14:00 to 15:30 PT
During this maintenance, the services mentioned below are expected to be impacted as they get upgraded. Users may encounter "under maintenance" responses throughout the maintenance period.
Posted Feb 24, 2025 - 14:17 PST
Scheduled
We have a planned service maintenance for Aisera Platform scheduled for Non-America based Customers:
February 26 from 14:00 to 15:00 PT
During this maintenance, the services mentioned below are expected to be impacted as they get upgraded. Users may encounter "under maintenance" responses throughout the maintenance period.
Posted Feb 10, 2025 - 12:53 PST
This scheduled maintenance affected: Aisera Azure Europe - Customers based outside America with URLs ending in .net (AISM UI, Conversational AI Service, AI Ops Engine, Live Agent Handoff Service, TicketIQ, Conversational RPA Service).