Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 12, 2025 - 18:30 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 12, 2025 - 17:07 PDT
Update
We have a slight change in our planned service maintenance for Aisera Platform scheduled for America based Customers, only URLs ending in .cloud will be part of today's maintenance.
March 12 from 18:30 to 20:30 PT
During this maintenance, the services mentioned below are expected to be impacted as they get upgraded. Users may encounter "under maintenance" responses throughout the maintenance period.
Posted Mar 12, 2025 - 17:03 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 12, 2025 - 16:41 PDT
Update
We have a slight change in our planned service maintenance for Aisera Platform scheduled for America based Customers, BOTH URLs ending in .cloud AND URLS ending in .net will be part of today's maintenance.
March 12 from 18:30 to 20:30 PT
During this maintenance, the services mentioned below are expected to be impacted as they get upgraded. Users may encounter "under maintenance" responses throughout the maintenance period.
Posted Mar 12, 2025 - 16:29 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 12, 2025 - 13:49 PDT
Update
We have a slight change in our planned service maintenance for Aisera Platform scheduled for America based Customers, only URLs ending in .cloud will be part of today's maintenance.
March 12 from 18:30 to 20:30 PT
During this maintenance, the services mentioned below are expected to be impacted as they get upgraded. Users may encounter "under maintenance" responses throughout the maintenance period.
Posted Mar 12, 2025 - 13:46 PDT
Scheduled
We have a planned service maintenance for Aisera Platform scheduled for America based Customers:
March 12 from 18:30 to 20:30 PT
During this maintenance, the services mentioned below are expected to be impacted as they get upgraded. Users may encounter "under maintenance" responses throughout the maintenance period.
Posted Feb 10, 2025 - 12:56 PST
This scheduled maintenance affected: Aisera AWS - URLs ending in .cloud (AISM UI, Conversational AI Service, AI Ops Engine, Live Agent Handoff Service, TicketIQ, Conversational RPA Service).