Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 03, 2024 - 18:30 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 01, 2024 - 10:01 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 30, 2024 - 15:16 PDT
Scheduled
We have a planned service maintenance for Aisera Platform scheduled for:
October 01 from 18:30 to 19:00 PST.
During this maintenance, the services mentioned below are expected to be impacted as they get upgraded. Users may encounter "under maintenance" responses throughout the maintenance period.
Posted Sep 30, 2024 - 15:15 PDT
This scheduled maintenance affected: Aisera Azure - Customers based in America with URLs ending in .net (AISM UI, Conversational AI Service, AI Ops Engine, Live Agent Handoff Service, TicketIQ, Conversational RPA Service) and Aisera AWS - URLs ending in .cloud (AISM UI, Conversational AI Service, AI Ops Engine, Live Agent Handoff Service, TicketIQ, Conversational RPA Service).