Delay observed for some users using Webchat, Slack and MS Teams ( AWS only)

Incident Report for Aisera

Resolved

The incident has been resolved.
Posted Jan 05, 2026 - 15:05 PST

Investigating

We have a PARTIAL outage for AWS based customers wherein we have noticed that some users interacting via WebChat, Slack, and Microsoft Teams may experience intermittent delays in bot responses.

The team is actively engaged in investigating the issue.

This does NOT impact Azure customers
Posted Jan 05, 2026 - 10:35 PST
This incident affected: Aisera AWS - URLs ending in .cloud (Conversational AI Service, Conversational RPA Service).