Degraded performance for Azure customers
Incident Report for Aisera
Resolved
This incident has resolved
Posted Oct 24, 2024 - 07:51 PDT
Update
Issue is resolved
Posted Oct 24, 2024 - 07:50 PDT
Update
We are continuing to investigate this issue.
Posted Oct 24, 2024 - 07:42 PDT
Investigating
We are investigating the issue.
Posted Oct 24, 2024 - 07:41 PDT
This incident affected: Aisera Azure - Customers based in America with URLs ending in .net (AISM UI, Conversational RPA Service) and Aisera Azure Europe - Customers based outside America with URLs ending in .net (AISM UI, Conversational RPA Service).