Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 04, 2024 - 15:00 PST
Update
Please note that there is a delay in the planned maintenance window scheduled for Non-America based Customers:
December 4 from 15:00 to 16:00 PDT.
During this maintenance, the services mentioned below are expected to be impacted as they get upgraded. Users may encounter "under maintenance" responses throughout the maintenance period.
Posted Dec 04, 2024 - 13:52 PST
Scheduled
We have a planned service maintenance for Aisera Platform scheduled for Non-America based Customers:
December 4 from 14:00 to 15:00 PDT.
During this maintenance, the services mentioned below are expected to be impacted as they get upgraded. Users may encounter "under maintenance" responses throughout the maintenance period.
Posted Nov 27, 2024 - 11:53 PST
This scheduled maintenance affected: Aisera Azure Europe - Customers based outside America with URLs ending in .net (AISM UI, Conversational AI Service, AI Ops Engine, Live Agent Handoff Service, TicketIQ, Conversational RPA Service).