Timeout accessing Aisera Admin UI
Incident Report for Aisera
Resolved
We have resolved the incident and we are monitoring.
Posted Feb 06, 2024 - 12:28 PST
Investigating
Some Aisera customers are experiencing a timeout error when accessing the Aisera admin webpage. We are aware of this issue and are working to solve it.
Posted Feb 06, 2024 - 12:02 PST
This incident affected: Aisera Production 1 - aisera.cloud (AWS) (AISM UI).