Service Degradation

Incident Report for Aisera

Resolved

The incident has been resolved.
Posted Dec 09, 2025 - 07:44 PST

Monitoring

A fix has been implemented and we are monitoring its progress.
Posted Dec 09, 2025 - 07:38 PST

Update

We are continuing to work on a fix for this issue.
Posted Dec 09, 2025 - 07:36 PST

Update

We are continuing to work on a fix for this issue.
Posted Dec 09, 2025 - 07:22 PST

Identified

We have observed an issue affecting some of our AWS customers wherein they are unable to use our products.

We have identified the issue and are working on a fix.

We will post an update as they happen.
Posted Dec 09, 2025 - 07:22 PST
This incident affected: Aisera AWS - URLs ending in .cloud (AISM UI, Conversational AI Service, Live Agent Handoff Service, TicketIQ, Conversational RPA Service).