Degraded Performance on Live Agent Handoff Service
Incident Report for Aisera
Resolved
The issue has been resolved
Posted Oct 31, 2024 - 06:22 PDT
Update
We are continuing to investigate this issue.
Posted Oct 31, 2024 - 06:22 PDT
Update
Issue has been resolved.
Posted Oct 31, 2024 - 06:21 PDT
Update
We are continuing to investigate this issue.
Posted Oct 31, 2024 - 06:17 PDT
Investigating
We are seeing intermittent issues for some of our Customers on AWS (URLs ending in .cloud) related to Live Agent Hand off Service leading to a degraded experience. The team is actively working on addressing them.
Posted Oct 31, 2024 - 06:17 PDT
This incident affected: Aisera AWS - URLs ending in .cloud (Live Agent Handoff Service).